x
2019-12-09T16:01:21-03:00

FÓRUM CONTÁBEIS

DEPARTAMENTO PESSOAL E RH

respostas 51

acessos 39.362

Novo Cálculo (planilha) Contribuição INSS 2020

há 12 semanas Terça-Feira | 10 março 2020 | 15:03

Boa tarde,

Caso ajude, segue fórmula:
=SE(A1<=1045;A1*0,075;SE(A1<=2089,6;(A1*0,09)-15,67;SE(A1<=3134,4;(A1*0,12)-78,36;SE(A1<=6101,16;(A1*0,14)-141,05;SE(A1>=6101,06;713,09))))).
Onde A1 é a célula que tem o valor da base de cálculo.

há 12 semanas Terça-Feira | 10 março 2020 | 15:50

Boa tarde!

Consegui elaborar uma fórmula que fosse a mais simplificada possível.. Utilizei como fundamento a fórmula SE.

Você vai precisar apenas de duas colunas: Uma com a base de cálculo (salário+variáveis) e na outra a fórmula do INSS que irei explicar logo abaixo.

Vamos supor que a base de cálculo de um funcionário seja R$ 1.318,29 (sendo salário de R$ 1.315,00 + R$ 0,45 de DSR s/ Extra + R$ 2,84 de extra a 50%).

Vamos chamar esta base de Cálculo de  "BC".
A fórmula será a seguinte:

=SE(BC<=1045,01;BC*7,5%;SE(E(BC>=1045,01;BC<=2089,6);(BC-1045)*9%+78,38;SE(E(BC>=2089,61;BC<=3134,4);(BC-2089,6)*12%+94,01+78,38;SE(E(BC>=3134,41;BC<=6101,06);(BC-3134,4)*14%+125,37+94,01+78,38;SE(BC>6101,06;6101,06*14%)))))

Pronto! Agora é só substituir o "BC" da fórmula pela célula em que se encontra sua base de cálculo.

há 11 semanas Sexta-Feira | 13 março 2020 | 13:21

prezados

segue a formula, mudar somente a celula a ser calculada.

=SE(A6>6101,06;((6101,06-3134,4)*14%)+((3134,4-2089,6)*12%)+((2089,6-1045)*9%)+(1045,01*7,5%);SE(A6>3134,4;((A6-3134,4)*14%)+((3134,4-2089,6)*12%)+((2089,6-1045)*9%)+(1045,01*7,5%);SE(A6>2089,6;((A6-2089,6)*12%)+((2089,6-1045)*9%)+(1045*7,5%);SE(A6>1045;((A6-1045)*9%)+(1045*7,5%);SE(A6>0;(A6*7,5%))))))

Adalberto

há 11 semanas Sexta-Feira | 13 março 2020 | 20:00

Pessoal, Boa Noite!
Anexei uma planilha apenas com proteção, sem senha.
Só ir em revisão e desproteger.

nome da planilha: Cálculo INSS Assal. a partir de março-20

Só aguardar a liberação!

há 9 semanas Terça-Feira | 24 março 2020 | 18:26

Olá.
Estou com uma dúvida, com essa nova tabela de alíquotas de INSS que se iniciou em 01 de Março 2020.
Foi alterada a alíquota de retenção na fonte de prestação de serviços também? de 11% para 14% ?
Digo, eu sou tomadora de serviço,a empresa prestadora deve destacar retenção de INSS com alíquota de 14% ou isso não se aplica aos prestadores
de serviços ?
Algumas pessoas dizem que sim, alterou para 14% para casos de prestação de serviços também e outras dizem que não, que para prestação de serviços não alterou. 

Gostaria de receber um embasamento para esta tratativa.

Muito obrigada.

há 8 semanas Quarta-Feira | 1 abril 2020 | 10:55

Bom dia, sabem informar se a tabela servirá tambem para autonomos? ou para eles permanece o teto de 11% com desconto de 671,11 ???

há 8 semanas Quarta-Feira | 1 abril 2020 | 16:16

Minha fórmula:

=ARREDONDAR.PARA.BAIXO(SE(E11<=1045;E11*0,075;SE(E11<=2089,6;((E11-1045)*0,09)+78,37;SE(E11<=3134,4;((E11-1044,59-1045)*0,12)+94,01+78,37;SE(E11<=6101,06;((E11-1044,79-1044,59-1045)*0,14)+125,37+94,01+78,37;713,08))));2)

Neste caso E11 é o valor do salário a calcular.

Rinaldo

há 3 semanas Quarta-Feira | 6 maio 2020 | 10:25

Insira a seguinte fórmula substituindo N44 pela célula que contem a base de cálculo da contribuição.
=SE(N44>6101,06;713,09;SE(N44>=3134,41;(N44-3134,4)*0,14+297,76;SE(N44>=2089,61;(N44-2089,6)*0,12+172,39;SE(N44>=1045,01;(N44-1045)*0,09+78,38;N44*0,075))))

Página 2 de 2
1 2
RECEBA CONTEÚDO EM SEU EMAIL cadastrar

O Portal Contábeis se isenta de quaisquer responsabilidades civis sobre eventuais discussões dos usuários ou visitantes deste site, nos termos da lei no 5.250/67 e artigos 927 e 931 ambos do novo código civil brasileiro.