x
2018-05-07T10:26:47-03:00

FÓRUM CONTÁBEIS

LEGALIZAÇÃO DE EMPRESAS

respostas 78

acessos 35.325

há 2 anos Segunda-Feira | 7 maio 2018 | 10:26

Oi Pessoal,

Eu sempre assinei os DBEs normalmente, de umas 2 semanas pra cá, na hora de carregar o Java, começou a aparecer o seguinte erro:

ClassNotFoundException
br.gov.frameworkdemoiselle.certificate.applet.view.JPanelApplet

Tentei de tudo já, outro navegador, atualizar, desatualizar...

Atualmente estou com o Firefox 49 e o Java 8_171

Alguém tem alguma ideia ?

Obrigado

Luiz

há 2 anos Quinta-Feira | 10 maio 2018 | 09:31

Bom dia!

Eu também estou com o mesmo problema, achei que era o meu computador....já desinstalei e instalei o java, o IE, o Mozila e nada.... pelo jeito deve ser um problema da receita federal.... se alguém descobrir uma solução posta aqui....eu vou tentar buscar também, conseguindo eu publico, mas tá dificil....

há 2 anos Quinta-Feira | 10 maio 2018 | 11:19

Também estou com o mesmo problema, já instalei o java, mozzila e IE nas versões antigas e nada.
Acho que é algum problema com o java que foi atualizado a pouco, porém quando reinstalo as versões mais antigas nada.
Também fico no aguardo de uma solução aqui.

há 2 anos Quinta-Feira | 10 maio 2018 | 12:03

Luiz Carlos Zancanella Junior e demais,

Eu tive este problema recentemente, e depois de seguir muitas dicas, instalando versões anteriores do Java, Firefox, etc... a solução que encontrei foi a seguinte:

Nas configurações do Java (ver Painel de Controle do Windows), na aba "Segurança", o "Nível de Segurança" deve estar marcada a opção "Alta".
Além disso, aí veio a minha solução, incluí na LISTA DE EXCESSÕES DE SITES o seguinte endereço:

https://www38.receita.fazenda.gov.br:443

Deu certo, utilizando o navegador Internet Explorer, versão 11, da Microsoft.

Tentem isso e, caso resolva, reportem para que outros usuários também tentem da mesma forma.

Tenham um ótimo dia.

há 2 anos Quinta-Feira | 10 maio 2018 | 12:16

Luiz Carlos Zancanella Junior

Outro detalhe que posso incluir, que talvez ajude é, na mesma aba "Segurança", clicar no botão "Restaurar Prompts de Segurança".

Eu utilizei a versão 1.8.0_77 de 32 bits do Java (Java SE Runtime Environment 8u77) , instalando o arquivo "jre-8u77-windows-i586.exe"que obtive no seguinte:

http://www.oracle.com/technetwork/java/javase/downloads/java-archive-javase8-2177648.html

Não custa tentar...
Abraço

há 2 anos Quinta-Feira | 10 maio 2018 | 16:31

Pessoal, boa tarde!

Também desde semana passada estou com o mesmo problema e erro.

O TI já olhou e não consegue resolver.

Tentei também a dica dos colegas e nada..

há 2 anos Quinta-Feira | 10 maio 2018 | 16:51

Deise Manata

Acabei de fazer um teste aqui e está funcionando. Vou relatar o que estou usando:

- Windows 7 64bits
- Internet Explorer versão 11
- Java 32 bits, versão 1.8.0_77 (Java SE Runtime Environment 8u77) (ver meu último post logo acima)

Configurações adicionais:

- Internet Explorer 11
Menu Ferramentas
Opções de Internet
Aba "Segurança"
Ítem "Sites Confiáveis"
Botão "Sites", adicionei o seguinte endereço: https://www38.receita.fazenda.gov.br

- Configurações do Java, em Painel de Controle do Windows:
Aba "Segurança"
Botão "Editar Lista de Sites"
Adicionei o seguinte endereço na lista: https://www38.receita.fazenda.gov.br:443
Voltando a Aba "Segurança"
Botão "Restaurar Prompts de Segurança"

Espero que ajude.

Abraço.

há 2 anos Quinta-Feira | 10 maio 2018 | 17:05

Consegui assinar.

A dica de ouro do Carlos Alberto foi: Usar o JRE 1.8.0_77 de 32 bits

Desinstalei o java que tinha instalado aqui e coloquei essa versão, após, entrei no IE 11 e fui em

Ferramentas > Opções da Internet > Guia "Geral" > Botão "Excluir"

Selecione todas as opções e clique em Excluir (isso serve para limpar qualquer resquício de versão antiga).

Após, entre no site e, quando for carregar a Applet, ele informa que é necessário atualizar a versão do JAVA.

NÃO ATUALIZE !!! Clique na opção "Mais Tarde"

No meu aqui funcionou.

Espero que funcione no de vocês também.

Obrigado Carlos Alberto

Luiz

há 2 anos Sexta-Feira | 11 maio 2018 | 09:10

Aléx Sandro

Não vai passar porque essa é a última versão do Firefox e não é compatível com Java, assim como o Google Chrome.

Com relação ao erro que você mencionou - "Erro inesperado - null" - tente o seguinte:


Nas configurações do Java (ver Painel de Controle do Windows), na aba "Segurança", o "Nível de Segurança" deve estar marcada a opção "Alta".
Além disso, aí veio a minha solução, incluí na LISTA DE EXCESSÕES DE SITES o seguinte endereço:

https://www38.receita.fazenda.gov.br:443



- Internet Explorer 11
Menu Ferramentas
Opções de Internet
Aba "Segurança"
Ítem "Sites Confiáveis"
Botão "Sites", adicionei o seguinte endereço: https://www38.receita.fazenda.gov.br


Se quiser insistir no Firefox, use a versão 49, como sugeriu o nosso amigo Luiz Carlos

Abraço

Página 1 de 3
1 2 3
RECEBA CONTEÚDO EM SEU EMAIL cadastrar

O Portal Contábeis se isenta de quaisquer responsabilidades civis sobre eventuais discussões dos usuários ou visitantes deste site, nos termos da lei no 5.250/67 e artigos 927 e 931 ambos do novo código civil brasileiro.